LoadRunner 11.5 SP2 Coming Soon?

HP has released knowledge base article KM00359068, which indicates a new Service Pack for LoadRunner 11.5 may be out by May. This article addresses support for the JAVA JDK 1.7 for JAVA and FLEX protocols. The current answer is:

“With VUGEN version 11.5 SP1, we still do not support JDK 1.7 with JAVA protocols and FLEX (unless all the jars are compiled with backward compatible). It will be supported in SP2, which is scheduled to be released in <SOON>.”

UPDATE: Release Date references were  removed as requested by HP. Exact release dates are not allowed or committed to by HP. At any rate, it will be nice to see what other bug fixes made it into this Service Pack. One that we already know will be corrected is and issue trying migrate older Citrix VUGEN scripts from other versions.

For more information, go to the HP Self-Support site (HP Passport credentials will be required):

http://support.openview.hp.com/selfsolve/document/KM00359068

Here is the reference to the fix in SP2 that will allow older Citrix scripts to replace in 11.52:

http://support.openview.hp.com/selfsolve/document/KM00359578

What's Next?

Did you enjoy this article? Help spread the word by sharing:

Join the Northway Navigator Club today and get access to restricted content including our best tips and tricks. Membership is free! You will also receive free email updates by registering.

Engage in the conversation and leave a comment:

Scott Moore

About Scott Moore (153 articles)

With over 20 years of IT experience with various platforms and technologies, Scott has tested some of the largest applications and infrastructures in the world. He is a Certified Instructor and Certified Product Consultant in HP’s LoadRunner and Performance Center products. He currently holds HP certifications for ASE, ASC, and CI. A thought leader in the APM space, he speaks regularly at IT conferences and events