SiteScope 9.5 Bug Fix: Reports Only 1 Day of Data

Those of you using SiteScope 9.5 and only being able to get a single days worth of data, we have found a solution: Apply patch 9.5.4 on top of 9.5 (you don’t have to apply any previous patches – you can go straight to it). The steps to install the patch are as follows:

  1. Stop the SiteScope service.
  2. Perform a full back up (not mandatory).
  3. Run the patch.
  4. Start the SiteScope service

If you apply this patch and using Web Scripts in SiteScope and are having a problem opening the logs for SiteScope, this is a known issue. Here’s the fix:

  1. Stop SiteScope service.
  2. Open the master.config file in the groups folder in SiteScope
  3. Set the _maximumReports to 1000 (the default value is 10) to avoid problems with duplicated reports.
  4. Set the _dailylogkeepdays to 100 (the default value is 40) to avoid the deletion of the daily log files.
  5. Store and close the file.
  6. Start the SiteScope service.
  7. Then SiteScope shold keep the logs properly and the reports should be seen properly.

What's Next?

Did you enjoy this article? Help spread the word by sharing:

Join the Northway Navigator Club today and get access to restricted content including our best tips and tricks. Membership is free! You will also receive free email updates by registering.

Engage in the conversation and leave a comment:

Scott Moore

About Scott Moore (153 articles)

With over 20 years of IT experience with various platforms and technologies, Scott has tested some of the largest applications and infrastructures in the world. He is a Certified Instructor and Certified Product Consultant in HP’s LoadRunner and Performance Center products. He currently holds HP certifications for ASE, ASC, and CI. A thought leader in the APM space, he speaks regularly at IT conferences and events